Login

My Jelly Bean

+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    Dnomla Allinav Guest

    Are there any computer techies here?

    I have this really annoying problem with my computer where in order for my f1 f2 f3 etc to work, I have to press CTRL first. So for example, if I want to refresh a page, instead of just pressing f5, I have to press ctrl f5. This hasnt been a problem just a minor inconvenience until now, but now since I've been playing an MMO my spells are all set to f1 f2 f3 etc and it slows me down a lot to have to press ctrl first, making my teammates annoyed.

    Does anyone know how to change it so that I dont have to press ctrl? I dont really want to just set my spells to different keys because it still doesnt change the problem that I have to press ctrl first even when I'm not playing.

  2. #2
    kayt Guest
    what kind of computer are you using?

  3. #3
    Join Date
    Feb 2011
    Posts
    2,409
    check your hot key set up. you didn't mention what OS you're using so i can't tell you exactly how to do that, but just look around general settings/administration crap and look for something called short keys or hot keys.
    Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.

  4. #4
    Dnomla Allinav Guest
    I'm using an HP laptop and the top buttons, if I dont press ctrl, are my brightness, volume, wifi, etc.

  5. #5
    Falling Again Guest
    on an hp, to access hotkeys, you have to press shift five times fast.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

All times are GMT -5. The time now is 09:22 PM.